summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e29500d69cee..123721515fe1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,14 @@ _pkgname=exodus
_owner=Intoli
pkgname=exodus-bundler
pkgver=1.1.5
-pkgrel=1
+pkgrel=2
pkgdesc="Painless relocation of Linux binaries"
arch=('any')
url="https://github.com/$_owner/$_pkgname"
license=('BSD')
depends=('python' 'python-setuptools')
provides=("$pkgname=$pkgver-$pkgrel")
+conflicts=('exodus')
source=("https://github.com/$_owner/$_pkgname/archive/v$pkgver.tar.gz")
md5sums=('fc29f5377753e1ad4abb1a4161c82024')
@@ -19,8 +20,5 @@ package() {
install -Dm644 "$srcdir/$_pkgname-$pkgver/LICENSE.md" \
"$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- # XXX: Conflicts with exodus, the blockchain management app.
- msg "Removing /usr/bin/exodus for compatibility..."
- rm -v "$pkgdir/usr/bin/exodus"
}
# vim:set ts=2 sw=2 et: