summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba41e881c76f..c1053f475068 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,16 @@
pkgname=ez
pkgver=1.0.r1
pkgrel=1
-pkgdesc='EZ provides an eazier and more efficient way to perform common tasks.'
+pkgdesc='Task simplificaltion aimed at increasing the speed and efficiency of common tasks'
arch=(x86_64)
url="https://gitlab.com/qYp/${pkgname}"
license=('MIT')
depends=()
makedepends=(git)
-source=("git+$url.git")
-sha256sums=('SKIP')
+source=("https://gitlab.com/qYp/concise/-/raw/master/x86_64/${pkgname}-${pkgver}-${pkgrel}-$arch.pkg.tar.zst")
+sha256sums=('00910f76353d6a68510c4feb20a4583e630459e9ae4d94676a9749e75fff73f9')
package() {
- cd "${pkgname}"
install -Dm775 usr/bin/* -g wheel -o ${USER} -t "${pkgdir}/usr/bin/"
install -Dm644 usr/share/licenses/${pkgname}/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm644 usr/share/doc/${pkgname}/* -t "${pkgdir}/usr/share/doc/${pkgname}/"