summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c13f71babdf..12462e762056 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ conflicts=("${_appname}")
source=("git+https://github.com/progandy/${_appname}.git"
'fakeuser.patch')
md5sums=('SKIP'
- 'db7536ff3a3d751ea9dd5f7580b610d1')
+ 'f09d97532d85fe51b0108e2f0c32acfc')
pkgver() {
@@ -46,7 +46,7 @@ package() {
install -Dm755 'fakeadd' "${pkgdir}/usr/bin/fakeadd"
install -Dm755 'fakeuser' "${pkgdir}/usr/bin/fakeuser"
- install -Dm755 'libfakeuser.so' "${pkgdir}/usr/lib/lib${_appname}/libfakeuser.so"
+ install -Dm755 'libfakeuser.so' "${pkgdir}/usr/lib/${_appname}/libfakeuser.so"
cp 'example-makepkg/'* "${pkgdir}/usr/share/doc/${_appname}/example-makepkg"
install -Dm644 "${srcdir}/${_appname}/"{README.md,LICENSE} "${pkgdir}/usr/share/doc/${_appname}"