summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13d92c0b4c25..8a954fa9b8a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Bruce Zhang <zttt183525594 [at] gmail [dot] com>
pkgname=fastocr
_reponame=FastOCR
-pkgver=0.1.4
+pkgver=0.2.0
pkgrel=1
pkgdesc='FastOCR is a desktop application for OCR API.'
arch=('any')
url='https://github.com/BruceZhang1993/FastOCR'
license=('LGPL3')
-depends=('python-pyqt5' 'python-qasync' 'python-aiohttp' 'python-dbus' 'python-click')
+depends=('python-pyqt5' 'python-qasync' 'python-aiohttp' 'python-dbus' 'python-click' 'qt5-quickcontrols2')
makedepends=('python-setuptools')
provides=('fastocr')
source=("$pkgname-$pkgver.src.tar.gz::https://github.com/BruceZhang1993/FastOCR/archive/$pkgver.tar.gz")
-sha256sums=('cfdb400c2f62eb11788d0400a2d9fbdbb4407e05e45de2f01d8c3b10ab6399f3')
+sha256sums=('6d6cb7da8fbf6ab3725dcbd4cf072cc783aa50c862273a86abfad98329f19d35')
build() {
cd "$srcdir/$_reponame-$pkgver"