summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05a5e66fb15c..6e472c28189d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Bruce Zhang <zttt183525594 [at] gmail [dot] com>
pkgname=fastocr-git
pkgver=0.1.1.r5.431590b
-pkgrel=1
+pkgrel=2
pkgdesc='FastOCR is a desktop application for OCR API.'
arch=('any')
url='https://github.com/BruceZhang1993/FastOCR'
@@ -25,5 +25,5 @@ build() {
package() {
cd "$srcdir/fastocr"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
- install -Dm644 data/FastOCR.desktop "$pkgdir/usr/share/applications/FastOCR.desktop"
+ install -Dm644 fastocr/data/FastOCR.desktop "$pkgdir/usr/share/applications/FastOCR.desktop"
}