summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52e2b39512b5..09dbea3fca9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Baytars <feicuihuangfeng@qq.com>
pkgname=fastp
pkgver=0.23.4
-pkgrel=1
+pkgrel=3
pkgdesc="a tool designed to provide fast all-in-one preprocessing for FastQ files, developed in C++ with multithreading supported to afford high performance"
url="https://github.com/OpenGene/fastp"
license=('MIT')
@@ -22,6 +22,5 @@ build() {
}
package() {
cd "${srcdir}/${pkgname}-$pkgver"
- mkdir -p "${pkgdir}/usr/bin/${pkgname}"
- install ${pkgname} ${pkgdir}/usr/bin/${pkgname}
+ install -Dm755 ${pkgname} ${pkgdir}/usr/bin/${pkgname}
}