summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4abe4ea934e1..532a4e5b941b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=fatelf-utils
pkgver=111.5e7e594b70fa
-pkgrel=3
+pkgrel=4
pkgdesc='Utils for FatELF universal binaries for Linux'
arch=('i686' 'x86_64')
url='https://www.icculus.org/fatelf'
@@ -19,14 +19,13 @@ pkgver() {
build() {
cd "${srcdir}"/fatelf
CFLAGS+=" -O0"
- cmake .
+ cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr .
make
}
package() {
cd "${srcdir}"/fatelf
- sed -i 's|/usr/local|/usr|g' cmake_install.cmake
make DESTDIR="${pkgdir}" install
for FILE in docs/*.txt; do