summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..997cd4c7217c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Joe Davis <me@jo.ie>
+pkgname='faur'
+pkgver='0.1'
+pkgrel='1'
+arch=('any')
+license=('custom:ISC')
+depends=('git')
+source=('faur.1'
+ 'faur.sh')
+md5sums=('a01b73f1e9abd471e53b11440f94f492'
+ '72c778c3c8a782673e4971bfcaa28819')
+
+package() {
+ install -D -m 755 "$srcdir/$pkgname.sh" "$pkgdir/usr/bin/$pkgname"
+}