summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97ce16038112..ea8111e12a1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=fava
pkgdesc='Web interface for beancount'
pkgver=1.9
-pkgrel=1
+pkgrel=2
arch=('any')
url='https://github.com/beancount/fava'
license=('GPL')
@@ -14,5 +14,5 @@ depends=('beancount' 'python-pip' 'python-click' 'python-markdown2' 'python-flas
package () {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps fava-${pkgver}-py3-none-any.whl
- python -O -m compileall "${pkgdir}/usr/lib/python3.6/site-packages/${pkgname}/"
+ python -O -m compileall "${pkgdir}/usr/lib/python3.7/site-packages/${pkgname}/"
}