summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64547dc7afd8..73e3428835e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=fawkes-bin
pkgver=1.0
-pkgrel=1
+pkgrel=3
pkgdesc="Image cloaking tool for personal privacy"
arch=('x86_64')
url="https://sandlab.cs.uchicago.edu/fawkes/"
license=('BSD')
depends=('zlib')
-provides=('fawkes')
+provides=("fawkes=$pkgver")
conflicts=('fawkes')
source=("LICENSE::https://raw.githubusercontent.com/Shawn-Shan/fawkes/master/LICENSE")
source_x86_64=("https://mirror.cs.uchicago.edu/fawkes/files/$pkgver/fawkes_binary_linux-v$pkgver.zip")
@@ -19,6 +19,6 @@ sha256sums_x86_64=('ff74e9fa671b0d3e0fe2a749d2aed9a5cb86298a2546915b5a199669fc5e
package() {
cd "$srcdir"
- install -Dm755 "protection" -t "$pkgdir/usr/bin"
+ install -Dm755 "protection" "$pkgdir/usr/bin/fawkes"
install -Dm644 "LICENSE" -t "$pkgdir/usr/share/licenses/fawkes"
}