summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8e01865974b..cf142a252aa6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,8 @@ check() {
package() {
cd fcat
- install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE-MIT
- install -Dm755 target/release/fcat "$pkgdir"/usr/bin/fcat
+ install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE
+ install -Dt "$pkgdir"/usr/bin target/release/fcat
}
# vim:set ts=2 sw=2 et: