aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 15 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 006722442c22..e7b13fae6a57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,29 +4,34 @@
# Contributor: Felix Yan <felixonmars [AT] gmail.com>
pkgname=fcitx-sogoupinyin
-pkgver=2.1.0.0086
+pkgver=2.2.0.0102
pkgrel=1
pkgdesc="Sogou Pinyin for Linux"
arch=('x86_64' 'i686')
url="http://pinyin.sogou.com/linux/"
license=('custom')
-depends=('fcitx' 'opencc' 'libidn' 'fcitx-qt4' 'lsb-release' 'xorg-xprop')
+depends=('fcitx' 'opencc' 'libidn' 'fcitx-qt4' 'lsb-release' 'xorg-xprop' 'qtwebkit')
if [ "${CARCH}" = "i686" ]; then
_LIB_DIR=i386-linux-gnu
_ARCH=i386
- _time=1491566555
- md5sums=('9c56eea9e174093a2655b0e5da248905'
- '60b1dcd637c932cf4f3bfaed797f5401')
+ _time=1509619879
+ _md5_checksum=6845cbfe09d0e1b5a6c62c3c092a9c09
else
_LIB_DIR=x86_64-linux-gnu
_ARCH=amd64
- _time=1491565850
- md5sums=('b871e934b1c674baf2488123c27c565a'
- '60b1dcd637c932cf4f3bfaed797f5401')
+ _time=1509619794
+ _md5_checksum=2a58e8b4c2ae619e2b3f706665a559d5
fi
-source=("http://cdn2.ime.sogou.com/dl/index/${_time}/sogoupinyin_${pkgver}_${_ARCH}.deb"
- "sogou-autostart")
+
+source=(
+ "http://cdn2.ime.sogou.com/dl/index/${_time}/sogoupinyin_${pkgver}_${_ARCH}.deb"
+ "sogou-autostart"
+)
+md5sums=(
+ ${_md5_checksum}
+ 60b1dcd637c932cf4f3bfaed797f5401
+)
package(){
cd ${srcdir}