summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73db887b7cda..05bf4133773c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,28 +2,28 @@
pkgname=fcitx5-pinyin-zhwiki
pkgver=20200501
-pkgrel=1
+pkgrel=2
pkgdesc="Fcitx 5 Pinyin Dictionary from zh.wikipedia.org"
arch=('any')
url="https://github.com/felixonmars/fcitx5-pinyin-zhwiki"
license=('GFDL' 'CCPL:by-sa')
makedepends=('libime' 'opencc' 'pypinyin')
-source=("https://github.com/felixonmars/fcitx5-pinyin-zhwiki/archive/0.1/$pkgname-0.1.tar.gz"
+source=("https://github.com/felixonmars/fcitx5-pinyin-zhwiki/archive/0.2/$pkgname-0.2.tar.gz"
https://dumps.wikimedia.org/zhwiki/$pkgver/zhwiki-$pkgver-all-titles-in-ns0.gz)
-md5sums=('1863f0d556a777c05bb573eebe809494'
+md5sums=('48335943da934c1f4be18537b48ea051'
'4d2ee3cf2637abe67bf1332465f57f45')
prepare() {
- cd $pkgname-0.1
+ cd $pkgname-0.2
cp ../zhwiki-$pkgver-all-titles-in-ns0.gz ./
}
build() {
- cd $pkgname-0.1
+ cd $pkgname-0.2
make FILENAME=zhwiki-$pkgver-all-titles-in-ns0
}
package() {
- cd $pkgname-0.1
+ cd $pkgname-0.2
make DESTDIR="$pkgdir" install
}