summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b97753a34aea..c38b0431080a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
_pkgname=featherpad
pkgname=$_pkgname-git
-pkgver=0.10.0.2.gac3e510
+pkgver=1.2.0.2.g352c6aa
pkgrel=1
pkgdesc='Lightweight Qt5 plain text editor for Linux'
arch=('i686' 'x86_64')
url='https://github.com/tsujan/featherpad'
license=('GPL3')
-depends=('qt5-svg' 'qt5-x11extras' 'hunspell' 'desktop-file-utils' 'gtk-update-icon-cache')
-makedepends=('git' 'cmake' 'qt5-tools')
-optdepends=('qt5-translations: localized keyboard shortcuts')
+depends=('qt6-svg' 'hunspell' 'desktop-file-utils' 'gtk-update-icon-cache')
+makedepends=('git' 'cmake' 'qt6-tools')
+optdepends=('qt6-translations: localized keyboard shortcuts')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("git+${url}.git")
@@ -24,7 +24,7 @@ pkgver() {
build() {
rm -Rf build && mkdir build
cd build
- cmake $srcdir/$_pkgname/
+ cmake $srcdir/$_pkgname/ -DENABLE_QT5=OFF
make
}