summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0642aa4d904..ae8c62260cac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,24 @@
# Maintainer: Alisson Lauffer <alissonvitortc@gmail.com>
+# Contributor: AwesomeHaircut <jesusbalbastro@gmail.com>
+# Contributor: Lari Tikkanen <lartza@outlook.com>
pkgname=feedthebeast
pkgver=1.5.0
-pkgrel=1
+pkgrel=2
pkgdesc="Feed The Beast offers many different styles of Minecraft modpacks to the community, catering to all tastes."
arch=('any')
-url='http://feed-the-beast.com/'
+url='https://feed-the-beast.com/'
license=('Apache')
# libzip is needed for many modpacks.
-depends=('java-runtime' 'hicolor-icon-theme' 'xorg-xrandr' 'ttf-dejavu' 'libzip')
+depends=('java-runtime=8' 'hicolor-icon-theme' 'xorg-xrandr' 'ttf-dejavu' 'libzip')
makedepends=('libicns')
source=("$pkgname"
"${pkgname}-$pkgver.jar"::"https://dist.creeper.host/FTB2/launcher/FTB_Launcher.jar"
"${pkgname}.desktop")
noextract=("${pkgname}-$pkgver.jar")
-sha256sums=('35ebb0e4fc8a581c2aa6e939527f238800f4059bb5253c67eb3d478c463010b0'
+sha256sums=('0da942aa85086a6caebd497a31ea882e8259ad0e6989323926f9e32c2563d80f'
'47d6ce99fc052d12b587beaa11b94441336b8190525b30a9e45ee4622d2d6b50'
- '4dc05fcbad49c8d6d8d3143969c8f9c7e26d22ad72979f73c2d3c2b3a23a426d')
+ '9b1af045ee5c08237a64cdc8b4331f6cd18a054688ae44789bb456c708bbf7a7')
package() {
install -Dm755 "$pkgname" "${pkgdir}/usr/bin/${pkgname}"