summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b931aef594a2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Chan Beom Park <cbpark@gmail.com>
+
+_pkgname=FeynHiggs
+pkgname=feynhiggs
+pkgver=2.11.3
+pkgrel=1
+pkgdesc="FeynHiggs is a Fortran code for the (diagrammatic) calculation of the masses, mixings and much more of the Higgs bosons in the MSSM with real/complex parameters at the highest level of accuracy."
+arch=("i686" "x86_64")
+url="http://wwwth.mpp.mpg.de/members/heinemey/feynhiggs/cFeynHiggs.html"
+license=('GPL')
+depends=("gcc-fortran")
+source=("http://wwwth.mpp.mpg.de/members/heinemey/feynhiggs/newversion/${_pkgname}-$pkgver.tar.gz")
+sha256sums=('570746c34efbbfba45b39ea7110b0069354747138ad149204f09819548b87f6a')
+
+build() {
+ cd "${_pkgname}-$pkgver"
+ ./configure --prefix=/usr --enable-full-g-2 --enable-slhapara
+ make
+}
+
+package() {
+ cd "${_pkgname}-$pkgver"
+ make PREFIX="$pkgdir/usr" install
+ install -D -m644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
+}