summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 478af97558b9..d10f0de9e583 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
pkgname="ffmt-bin"
-fullpkgname="FFXIV_Modding_Tool"
-pkgver="0.9.3"
-pkgrel="2"
+fullpkgname="FFXIV_Modding_Tool-linux"
+pkgver="0.9.3.2"
+pkgrel="1"
pkgdesc="FFXIV_Modding_Tool (FFMT for short) is a crossplatform commandline interface for Final Fantasy XIV Modding."
arch=('i686' 'x86_64')
+options=('staticlibs')
url="https://ffmt.pwd.cat/docs/"
license=("GNU General Public License v3.0")
depends=("dotnet-runtime")
-source=("https://github.com/fosspill/FFXIV_Modding_Tool/releases/download/v${pkgver}/FFXIV_Modding_Tool.zip")
-sha256sums=("SKIP")
+source=("https://github.com/fosspill/FFXIV_Modding_Tool/releases/download/v${pkgver}/FFXIV_Modding_Tool-linux-${pkgver}.zip")
+sha256sums=("dd5de7ec51cbddb429a6f66941146f8d1fe253292de3113a25e1e7cdeac68999")
package() {
cd $srcdir
@@ -16,3 +17,5 @@ package() {
cp -r ${fullpkgname}/ffmt/* "${pkgdir}/opt/ffmt/"
install -Dm755 ${fullpkgname}/ffmt.sh "${pkgdir}/usr/bin/ffmt"
}
+
+