summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ff8d0eac319..1611b24f8456 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# - Mirror: https://github.com/timvisee/ffsend/blob/master/pkg/aur/ffsend-git/PKGBUILD
pkgname=ffsend-git
-pkgver=0.2.43.2545708f
+pkgver=0.2.51.e98ddafd
pkgrel=1
pkgdesc="Easily and securely share files from the command line. A Firefox Send client."
url="https://gitlab.com/timvisee/ffsend"
@@ -31,8 +31,13 @@ package() {
# Install Binary
install -Dm755 "./target/release/ffsend" "$pkgdir/usr/bin/ffsend"
- # Install completions
- cd "./contrib/completions"
- install -Dm644 "ffsend.bash" "$pkgver/usr/share/bash-completion/completions/ffsend"
- install -Dm644 "ffsend.fish" "$pkgver/usr/share/fish/vendor_completions.d/ffsend.fish"
+ # Install shell completions and LICENSE file
+ install -Dm644 "contrib/completions/ffsend.bash" \
+ "$pkgdir/etc/bash_completion.d/ffsend"
+ install -Dm644 "contrib/completions/_ffsend" \
+ "$pkgdir/usr/share/zsh/site-functions/_ffsend"
+ install -Dm644 "contrib/completions/ffsend.fish" \
+ "$pkgdir/usr/share/fish/vendor_completions.d/ffsend.fish"
+ install -Dm644 "LICENSE" \
+ "$pkgdir/usr/share/licenses/ffsend/LICENSE"
}