summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07d7305504d9..29a416ba7289 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,17 +9,15 @@ pkgdesc="A program to find files with a nice gtk interface"
url="http://www.kornelix.net/findwild/findwild.html"
source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz")
sha256sums=('f46d056f5394c4d1fc45fdf42b426e1abcfdff858b7e1f60dedba69985845933')
+options=('!emptydirs')
build() {
cd $pkgname
- export PREFIX=/usr
- sed -i 's+xdg-deskto+#xdg-deskto+' Makefile
- make LDFLAGS="-lpthread"
+ make
}
package() {
cd $pkgname
- make DESTDIR="$pkgdir" install
- rm "$pkgdir"/usr/share/doc/$pkgname/$pkgname.man
+ make DESTDIR="$pkgdir" install
}