summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91511da519f9..9692862790e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,7 +49,7 @@ fi
pkgname=firefox-beta
_pkgname=firefox
-pkgver=84.0b8
+pkgver=84.0rc1
_major=${pkgver/rc*}
_build=${pkgver/*rc}
_pkgver=84.0
@@ -61,7 +61,7 @@ url="https://www.mozilla.org/en-US/firefox/channel/#beta"
depends=(gtk3 libxt mime-types dbus-glib ffmpeg 'nss>=3.55' ttf-font libpulse)
makedepends=(unzip zip diffutils yasm mesa imake inetutils xorg-server-xvfb
autoconf2.13 rust clang llvm jack gtk2 nodejs cbindgen nasm
- python-setuptools python-psutil python-zstandard lld)
+ python-setuptools python-psutil lld)
optdepends=('networkmanager: Location detection via available WiFi networks'
'libnotify: Notification integration'
'pulseaudio: Audio support'
@@ -73,7 +73,7 @@ options=(!emptydirs !makeflags !strip)
source=(https://archive.mozilla.org/pub/firefox/releases/$pkgver/source/$_pkgname-$pkgver.source.tar.xz{,.asc}
0001-Use-remoting-name-for-GDK-application-names.patch
$pkgname.desktop)
-sha256sums=('5adaf1a79463049bbeb8ac6de19a10fd1d4793fa43d8597dfd1cf50fede6488f'
+sha256sums=('8a2c2e0d5ff510b4366b6124a499603a05eefdce015c22b02d36023ab6dc3665'
'SKIP'
'3bb7463471fb43b2163a705a79a13a3003d70fff4bbe44f467807ca056de9a75'
'54d93249fedc9c4cdc5eb82da498b08f08bcb089f85a138b457f3251a0913ad1')
@@ -283,3 +283,4 @@ END
cp -fvt "$startdir" obj/dist/*crashreporter-symbols-full.tar.zst
fi
}
+