summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6dda0d405271..247a4d3b5a14 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,10 +24,12 @@ conflicts=('firefox-beta')
install=$pkgname.install
source=("https://archive.mozilla.org/pub/firefox/candidates/121.0b5-candidates/build1/linux-x86_64/en-US/firefox-$pkgver.tar.bz2"
"$_pkgname.sh"
- "$pkgname.desktop")
+ "$pkgname.desktop"
+ "policies.json")
sha256sums=('afecb7f9572e7fbbee4107b044038ff0ce7b2f4c974a9c260ebd77f99e9f8060'
'4bec62032e49c28ff27750abddbdbdbb1a4b5cba719c39498968fe53adee790b'
- '210f13ea47c4b96387f26ee7fc4dfc5c192cfb169aef2a13303fbd1ee58b3761')
+ '210f13ea47c4b96387f26ee7fc4dfc5c192cfb169aef2a13303fbd1ee58b3761'
+ '2d7e8d947c392142dba0c80a7e5ecfdf14f7783e24885ab417d4224574b8c4f8')
# RC
if [[ $_build = ? ]]; then
source[0]="firefox-$pkgver.tar.bz2::https://ftp.mozilla.org/pub/firefox/candidates/$_major-candidates/build$_build/linux-x86_64/en-US/firefox-$_major.tar.bz2"
@@ -43,6 +45,7 @@ package() {
msg2 "Moving stuff in place..."
# Install
cp -r firefox/ "$pkgdir"/opt/$_pkgname
+ install -m644 policies.json -D -t "$pkgdir"/opt/$_pkgname/policies/
# Launchers
install -m755 $_pkgname.sh "$pkgdir"/usr/bin/$_pkgname