summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c785f361f19a..8c3bac6877f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,22 @@
pkgname=firefox-extension-unity-launcher-api-e10s
_gitpkgname=firefox-extension-unity-launcher-api-e10s
-pkgver=1.1.1
+pkgver=1.1.2
_xpipkgname="unity_launcher_api_addon_e10s-$pkgver-linux.xpi"
-pkgrel=2
+pkgrel=1
pkgdesc="Unity Launcher API add-on, compatible with e10s."
url="https://github.com/kotelnik/$_gitpkgname"
arch=('any')
license=('GPL3')
depends=('firefox' 'python3')
makedepends=('git')
-source=("https://addons.mozilla.org/firefox/downloads/file/560557/$_xpipkgname" "https://github.com/kotelnik/$_gitpkgname/archive/v$pkgver.tar.gz")
+source=(
+ "https://addons.mozilla.org/firefox/downloads/file/560557/$_xpipkgname"
+ "https://github.com/kotelnik/$_gitpkgname/archive/v$pkgver.tar.gz")
noextract=("$_xpipkgname")
-sha512sums=('60e6d1e03be9308d267f7529036b6ba5965ad8650fa9e2be639a7edb55066726c1bc5430b27d7aaf5962a8ca2bf2eeb8dc4e574894224ed321e58c7221ffad4a' '2238590ac605dfb818d9d46ab40e6665a33d451afd109f60b31b8a9aa557e774a6c2e696f573ef646dc1b76cceca753651ff015202296ccc3f5cc66158055e2b')
+sha512sums=(
+ '60e6d1e03be9308d267f7529036b6ba5965ad8650fa9e2be639a7edb55066726c1bc5430b27d7aaf5962a8ca2bf2eeb8dc4e574894224ed321e58c7221ffad4a'
+ 'bed52099de5fd16c29aea68f778779baf972cf54d13a502714e8132cef4f407f96756f219c1871e6f8eb60a99d43f817ec639bf0538f7c2cd36b0018d2700371')
package() {
install -Dm644 "$_xpipkgname" "$pkgdir/usr/lib/firefox/browser/extensions/firefox_extension_unity_launcher_api_e10s@kotelnik.xpi"