summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73e604c81450..749a4b1e83d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -57,7 +57,7 @@ prepare() {
tty -s && {
countdown 10 & countdown_pid=$!
read -s -n 1 -t 10 ikey || true
- kill $countdown_pid
+ kill -s SIGHUP $countdown_pid
echo -e -n "\n"
}