summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bbaf581598fc..79678e1fe148 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: Willem Mulder <14mRh4X0r@gmail.com>
_pkgname=passff
-_file_id=1056515
pkgname=firefox-passff
-pkgver=1.5.1
+pkgver=1.6.3
pkgrel=1
pkgdesc="zx2c4 pass manager addon for firefox"
arch=(any)
@@ -10,12 +9,14 @@ url="https://github.com/passff/passff"
license=('GPL2')
groups=(firefox-addons)
depends=('firefox>=50' 'pass' 'passff-host')
-source=("https://addons.mozilla.org/firefox/downloads/file/${_file_id}/${_pkgname}-${pkgver}-an+fx-linux.xpi")
-noextract=("${_pkgname}-${pkgver}-an+fx-linux.xpi")
+_file_id=1681210
+_file_name="${_pkgname}-${pkgver}-fx.xpi"
+source=("https://addons.mozilla.org/firefox/downloads/file/${_file_id}/${_file_name}")
+noextract=("${_file_name}")
package() {
- install -Dm644 "${_pkgname}-${pkgver}-an+fx-linux.xpi" \
+ install -Dm644 "${_file_name}" \
"${pkgdir}/usr/lib/firefox/browser/extensions/passff@invicem.pro.xpi"
}
-sha384sums=('574f2df7fe3a722c3baa4bdecdca5bcb165e3c464d8e581cc119f20082ef768a8fe562daa50b7f03539e244772e3c9ae')
+sha384sums=('71f05b87c1e9e44f7a97ee21787b4f901b4cc0a24bcbd4691716b27b5d8690300a20aaee1670d36be4907a4265b0b7ca')