summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 618f911d061d..7db0e59a4abf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,6 @@ query-version() {
xmllint .version --xpath \
"//application[appID='$2']/$1_version/text()"
}
-
version-range() {
if [ -z "$(sparql "?x em:type ?type. filter(?type in ('2', '64'))")" ] ||
[ -n "$(sparql "?x em:strictCompatibility 'true'")" ] ||
@@ -77,7 +76,6 @@ version() {
echo "=$version"
fi
}
-
prepare_target() {
local target=${pkgname%%-*}
id="$(sparql '<urn:mozilla:install-manifest> em:id ?x')"