summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD42
1 files changed, 42 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..13afc118227a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,42 @@
+# Maintainer : Kr1ss $(echo \<kr1ss+x-yandex+com\>|sed s/\+/./g\;s/\-/@/)
+# Contributor : Sergej Pupykin <arch+pub@sergej.pp.ru>
+# Contributor : ajs124 < aur AT ajs124 DOT de >
+
+
+_pkgname=firejail
+pkgname="$_pkgname-no-apparmor"
+
+pkgver=0.9.62
+pkgrel=1
+
+pkgdesc='Linux namespaces sandbox program, compiled without dependency to apparmor'
+arch=('x86_64')
+license=('GPL2')
+url="https://github.com/netblue30/$_pkgname"
+
+provides=("$_pkgname")
+conflicts=("$_pkgname")
+
+changelog=RELNOTES
+backup=("etc/$_pkgname/login.users"
+ "etc/$_pkgname/$_pkgname.config")
+#source=($_pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
+source=("https://sourceforge.net/projects/$_pkgname/files/$_pkgname/$_pkgname-$pkgver.tar.xz"{,.asc})
+sha256sums=('0568081ce950c5240e1b2fca7014b798f589657249e17283a14e20e41f8d5ae0'
+ 'SKIP')
+validpgpkeys=('F951164995F5C4006A73411E2CCB36ADFC5849A7')
+
+
+build() {
+ cd "$_pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$_pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+
+
+# vim: ts=4 sw=4 noet ft=PKGBUILD: