summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f53d18e62c34..8fdfe609e91a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,7 +39,7 @@ prepare() {
source bin/activate
pip install --upgrade autobuild
- autobuild configure -A 64 -c ReleaseFS_open -- -DLL_TESTS:BOOL=FALSE -Dchan=Linux-Nightly
+ autobuild configure -A 64 -c ReleaseFS_open -- -DLL_TESTS:BOOL=FALSE
}
build() {
@@ -47,7 +47,7 @@ build() {
cd "$pkgname"
source bin/activate
- autobuild build -A 64 -c ReleaseFS_open
+ autobuild build -A 64 -c ReleaseFS_open -- -Dchan=Linux-Nightly
}
package() {