summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1e8ff86955f5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: lmartinez-mirror
+pkgname=fish-pisces-git
+pkgver=0.7.0
+pkgrel=1
+pkgdesc="Fish plugin for matching paired symbols"
+arch=('any')
+url="https://github.com/laughedelic/pisces"
+license=('LGPL3')
+groups=('fish-plugins')
+depends=('fish>=2.3')
+provides=('fish-pisces')
+conflicts=('fish-pisces')
+source=("$pkgname::git+$url")
+sha512sums=('SKIP')
+
+package() {
+ cd "pisces-$pkgver"
+ install -Dm644 conf.d/pisces.fish -t "$pkgdir/etc/fish/conf.d/"
+ find functions -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/fish/{}" \;
+}
+