summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 679e5fccb860..34e22dca04b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,24 @@
# Contributor: AlexanderR <alexander r at gmx com>
# Contributor: Eric Forgeot < http://ifiction.free.fr >
pkgname=fizmo
-pkgver=0.7.10
+pkgver=0.8.0
pkgrel=1
pkgdesc="A Z-Machine interpreter supporting unicode, sound, blorbfile and more."
arch=('i686' 'x86_64')
-url="https://christoph-ender.de/fizmo/"
+url=" https://fizmo.spellbreaker.org/"
license=('BSD')
-depends=('libxml2' 'libsndfile' 'libjpeg-turbo' 'libpng' 'sdl2')
+depends=('ncurses' 'freetype2' 'libxml2' 'libsndfile' 'libjpeg-turbo' 'libpng' 'sdl2')
groups=('inform')
-source=("https://christoph-ender.de/fizmo/source/$pkgname-$pkgver.tar.gz")
-sha256sums=('0e3561492ece58ff60eba768f3b2cfa943ba111736b0f63b775e3face590462b')
+source=("https://fizmo.spellbreaker.org/source/$pkgname-$pkgver.tar.gz")
+sha256sums=('2aeeee5cf6d5e0ce16d9c1c205a4a671315e68944c71d5ac49ab326415fc1a96')
build() {
cd $pkgname-$pkgver
- ./configure --prefix=/usr
- make
+ ./configure \
+ --prefix=/usr \
+ --disable-x11
+ make -j1
}
package() {