summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2dfe0e3814a..6e487a889f41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Nicola Squartini <tensor5@gmail.com>
_hkgname=flaccuraterip
pkgname=flaccuraterip
-pkgver=0.3.4
+pkgver=0.3.5
pkgrel=1
pkgdesc="Verify FLAC files ripped from CD using AccurateRip™"
url="http://hackage.haskell.org/package/${_hkgname}"
license=('GPL3')
arch=('i686' 'x86_64')
-makedepends=('ghc' 'haskell-binary>=0.5' 'haskell-binary<0.8' 'haskell-deepseq>=1.3' 'haskell-deepseq<1.5' 'haskell-http>=4000.2' 'haskell-http<4000.3' 'haskell-optparse-applicative>=0.10' 'haskell-optparse-applicative<0.12' 'haskell-process>=1.2' 'haskell-process<1.3')
+makedepends=('ghc' 'haskell-binary>=0.5' 'haskell-binary<0.8' 'haskell-deepseq>=1.3' 'haskell-deepseq<1.5' 'haskell-http>=4000.2' 'haskell-http<4000.4' 'haskell-optparse-applicative>=0.10' 'haskell-optparse-applicative<0.13' 'haskell-process>=1.2' 'haskell-process<1.3')
depends=('gmp')
options=('strip')
source=(http://hackage.haskell.org/packages/archive/${_hkgname}/${pkgver}/${_hkgname}-${pkgver}.tar.gz)
-sha256sums=('108d589f27754da0f2716787c99bdcec03e6cf85326e2030805844d48275a46f')
+sha256sums=('fa572869a54dfcea3aac395c9f1e116f9fb69cf04134411d5e8b4a88ea8ff229')
build() {
cd ${srcdir}/${_hkgname}-${pkgver}
runhaskell Setup configure --prefix=/usr --docdir=/usr/share/doc/${pkgname} -O