summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 8 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91b417d38587..97545b69e8f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
# Maintainer: Marc Rozanc <marc AT rozanc D0T fr>
pkgname=flareget
-_rel=4.3
-_subrel=95
+_rel=4.4
+_subrel=100
pkgver=${_rel}.${_subrel}
-pkgrel=2
+pkgrel=1
pkgdesc="A full featured, advanced, multi-threaded, multisegment download manager and accelerator."
arch=('i686' 'x86_64')
url="http://flareget.com"
@@ -18,19 +18,18 @@ noextract=("${pkgname}-${_rel}-${_subrel}.${_arch1}.rpm")
if [ "${CARCH}" = "i686" ]; then
_arch1="i386"
- _arch2=$_arch1
- md5sums=('285e8e59d6b488c3528b604396bf0ba5')
elif [ "${CARCH}" = "x86_64" ]; then
_arch1="x86_64"
- _arch2="amd64"
- md5sums=('0b015603e389bfb8048ec5c07682d907')
fi
-source=("http://www.flareget.com/downloads/files/flareget/rpm/${_arch2}/${pkgname}_${_rel}-${_subrel}_${_arch1}(stable)_rpm.tar.gz")
+source_i686=("https://www.flareget.com/downloads/files/flareget/rpm/i386/${pkgname}-${_rel}-${_subrel}.i386.rpm")
+source_x86_64=("https://www.flareget.com/downloads/files/flareget/rpm/amd64/${pkgname}-${_rel}-${_subrel}.x86_64.rpm")
+sha256sums_i686=("33a02d6617c9c63551f0e2588f5a044330190cc1f3c0ef9c4d04fb8df2dac330")
+sha256sums_x86_64=("595fe78c1d60aa4e5e087619ba8c99e573a9293cbbf9332c57bcccacfc85081d")
package() {
cd $pkgdir
- rpmextract.sh "$srcdir/${pkgname}_${_rel}-${_subrel}_${_arch1}(stable)_rpm/${pkgname}-${_rel}-${_subrel}.${_arch1}.rpm"
+ rpmextract.sh "$srcdir/${pkgname}-${_rel}-${_subrel}.${_arch1}.rpm"
cd $srcdir
# License