summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71f5fd8198fe..7a260a252852 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -112,6 +112,9 @@ prepare() {
package() {
cd "${_pkgname}"
+ # Cleanup a previous builds if any, since setuptools doesn't do it
+ rm -rf build
+
# Python setup
python setup.py install --root="${pkgdir}"/ --prefix=/usr --optimize=1 || return 1