summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 4 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26d4910d9944..76f26ecd91d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Glen Dsouza <glen@teameos.org>
+# Maintainer: Glen Dsouza <gdsouza@linuxmail.org>
# Contributor: jmf <jmf at mesecons dot net>
# Contributor: Pascal Groschwitz <p.groschwitz@googlemail.com>
pkgname=flightgear-git
-pkgver=20160906
+pkgver=20161108
pkgrel=1
_gitname=flightgear
pkgdesc="An open-source, multi-platform flight simulator"
@@ -14,20 +14,13 @@ optdepends=()
makedepends=('boost' 'cmake' 'mesa' 'sharutils' 'simgear-git')
provides=('flightgear-git')
conflicts=('flightgear')
-source=(git://git.code.sf.net/p/flightgear/flightgear
- fix.patch)
-md5sums=('SKIP'
- 'a90265027eac1a61ec8f8eb5b6b4a03a')
+source=(git://git.code.sf.net/p/flightgear/flightgear)
+md5sums=('SKIP')
pkgver() {
echo "$(date +"%Y%m%d")"
}
-prepare() {
- cd ${srcdir}
- patch -p0 -i fix.patch
-}
-
build() {
cd ${srcdir}/${_gitname}
git checkout next