summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8b1bebc40c5..8d7283f65d66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: jmf <jmf at mesecons dot net>
# Contributor: Pascal Groschwitz <p.groschwitz@googlemail.com>
pkgname=flightgear-git
-pkgver=20160416
+pkgver=20160515
pkgrel=1
_gitname=flightgear
pkgdesc="An open-source, multi-platform flight simulator"
@@ -14,13 +14,20 @@ optdepends=()
makedepends=('boost' 'cmake' 'mesa' 'sharutils' 'simgear-git')
provides=('flightgear-git')
conflicts=('flightgear')
-source=(git://git.code.sf.net/p/flightgear/flightgear)
-md5sums=('SKIP')
+source=(git://git.code.sf.net/p/flightgear/flightgear
+ fix.patch)
+md5sums=('SKIP'
+ 'a90265027eac1a61ec8f8eb5b6b4a03a')
pkgver() {
echo "$(date +"%Y%m%d")"
}
+prepare() {
+ cd ${srcdir}
+ patch -p0 -i fix.patch
+}
+
build() {
cd ${srcdir}/${_gitname}
git checkout next