summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d4e5d6f1202..72c82255a80d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,11 +26,11 @@ build() {
--with-xtst \
--with-docs \
--disable-static
- make
+ make -j1
}
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- make DESTDIR="${pkgdir}" install
+ make -j1 DESTDIR="${pkgdir}" install
}