summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a0142b0dee9..e2104633ed4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,8 +19,8 @@ sha256sums=('40e43fbc983e1cfd1ea32c852918ebce88d243f7ed943031696bdc7e01e55784'
build() {
cd "$_pkgname"
npm install
- npm run build
export NODE_ENV=production
+ npm run build
node_modules/.bin/electron-builder --linux dir -p never
}