summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b74f3a133778..272be279ae48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,27 @@
# Maintainer: Fredy GarcĂ­a <frealgagu at gmail dot com>
# Contributor: Philip Goto <philip.goto@gmail.com>
+
pkgname=flutter
pkgver=beta
-pkgrel=1
+pkgrel=2
pkgdesc="Flutter is a new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android."
-arch=('any')
-url="https://flutter.io"
-license=("https://github.com/flutter/flutter/blob/master/LICENSE")
-provides=(flutter)
-depends=(android-sdk)
-optdepends=(android-studio intellij-idea-community-edition intellij-idea-ultimate-edition)
+arch=("any")
+url="https://${pkgname}.io"
+license=("https://github.com/${pkgname}/${pkgname}/blob/master/LICENSE")
+depends=("android-sdk")
+optdepends=("android-studio" "intellij-idea-community-edition" "intellij-idea-ultimate-edition")
source=("${pkgname}::git+https://github.com/${pkgname}/${pkgname}#branch=${pkgver}"
"${pkgname}.install"
"${pkgname}.sh"
"${pkgname}.csh")
-sha256sums=('SKIP'
- 'b8eb8c1a38e961984fe7d26fc83a86f6aa1b362c4187a1fef55ce5cbc68a8d84'
- '67fa3da8f8e9a1bcd2858989fe6d7fe9958fb3990e1c3148cd246c40b8980cb0'
- '7ef10d753cfaac52d243549764a793f44f8284a1f4b11715ccd2fa915b026a6f')
+sha256sums=("SKIP"
+ "b8eb8c1a38e961984fe7d26fc83a86f6aa1b362c4187a1fef55ce5cbc68a8d84"
+ "1dea1952d386c43948b9970382c2da5b65b7870684b8ad2ad89124e873aa485a"
+ "7ef10d753cfaac52d243549764a793f44f8284a1f4b11715ccd2fa915b026a6f")
build() {
cd "${srcdir}/${pkgname}"
- bin/flutter doctor
+ "bin/${pkgname}" doctor
}
package() {