summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf28581497fb..f8d62c9430fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Philip Goto <philip.goto@gmail.com>
pkgname=flutter
-pkgver=2.2.0
+pkgver=2.2.2
pkgrel=1
pkgdesc="A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android."
arch=("x86_64")
@@ -15,13 +15,15 @@ backup=("opt/${pkgname}/packages/${pkgname}_test/pubspec.yaml" "opt/${pkgname}/p
options=("!emptydirs")
install="${pkgname}.install"
source=(
- "${pkgname}-${pkgver}.tar.xz::https://storage.googleapis.com/flutter_infra/releases/stable/linux/${pkgname}_linux_${pkgver/.hotfix/+hotfix}-stable.tar.xz"
+ "${pkgname}-${pkgver}.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/${pkgname}_linux_${pkgver/.hotfix/+hotfix}-stable.tar.xz"
"${pkgname}.sh"
"${pkgname}.csh"
)
-sha256sums=('7a0e7ff8aea82f143ade4068c2f77cbad49a95bee3245e03d7a7f913421d788b'
- '1dea1952d386c43948b9970382c2da5b65b7870684b8ad2ad89124e873aa485a'
- '7ef10d753cfaac52d243549764a793f44f8284a1f4b11715ccd2fa915b026a6f')
+sha256sums=(
+ "da1ebc597563b5d3e46d8fd5bb505cae645443c1b653d7b4fbed7c083f4d498a"
+ "1dea1952d386c43948b9970382c2da5b65b7870684b8ad2ad89124e873aa485a"
+ "7ef10d753cfaac52d243549764a793f44f8284a1f4b11715ccd2fa915b026a6f"
+)
build() {
cd "${srcdir}/${pkgname}"