summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7defcbe3857..0ff933e36d47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Herrmann <michael+removethisifyouarehuman@herrmann.io>
pkgname=fman
-pkgver=1.1.0
+pkgver=1.1.1
pkgrel=1
pkgdesc="A modern file manager for power users. Beautiful, fast and extensible"
arch=('x86_64')
@@ -11,11 +11,11 @@ license=('custom')
depends=('qt5-base' 'p7zip')
optdepends=('qt5-svg')
-source=('https://fman.io/updates/arch/fman-1.1.0.pkg.tar.xz')
+source=('https://fman.io/updates/arch/fman-1.1.1.pkg.tar.xz')
noextract=("${source[@]##*/}")
-sha256sums=('4f605b410cbed77d8e868a37781e08a4287e91b26b3e98e0a81cadadca73dc98')
+sha256sums=('668e0f6555099fb6bc7aca9666a32b26d21960225ab7ef595d7e3a9cd6d6aa08')
package() {
- tar xf "${srcdir}/fman-1.1.0.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
+ tar xf "${srcdir}/fman-1.1.1.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
}