summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c706d090b15f..3930e91b098a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
# Maintainer: Michael Herrmann <michael+removethisifyouarehuman@herrmann.io>
pkgname=fman
-pkgver=1.4.8
+pkgver=1.4.9
pkgrel=1
pkgdesc="A modern file manager for power users. Beautiful, fast and extensible"
arch=('x86_64')
url="https://fman.io"
license=('custom')
-depends=('qt5-base' 'p7zip')
-optdepends=('qt5-svg')
+depends=('qt5-base' 'p7zip' 'qt5-base' 'p7zip')
+optdepends=('qt5-svg' 'qt5-svg')
-source=('https://fman.io/updates/arch/fman-1.4.8.pkg.tar.xz')
+source=('https://fman.io/updates/arch/fman-1.4.9.pkg.tar.xz')
noextract=("${source[@]##*/}")
-sha256sums=('607e4c9ef8d2e9908b00505e1ea2f06cd27f914eaefdee2d91d8e59d7b291e59')
+sha256sums=('f96895aeed864bfa55fff0a2efcfd52d2a1932d1fd3d6a07db097f6037f30ab1')
package() {
- tar xf "${srcdir}/fman-1.4.8.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
+ tar xf "${srcdir}/fman-1.4.9.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
}