summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36937a75246a..b5779fd997c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Herrmann <michael+removethisifyouarehuman@herrmann.io>
pkgname=fman
-pkgver=1.1.3
+pkgver=1.1.5
pkgrel=1
pkgdesc="A modern file manager for power users. Beautiful, fast and extensible"
arch=('x86_64')
@@ -11,11 +11,11 @@ license=('custom')
depends=('qt5-base' 'p7zip')
optdepends=('qt5-svg')
-source=('https://fman.io/updates/arch/fman-1.1.3.pkg.tar.xz')
+source=('https://fman.io/updates/arch/fman-1.1.5.pkg.tar.xz')
noextract=("${source[@]##*/}")
-sha256sums=('33e7a686898a974e2dfe49b5b7a1a91ea3bcdfdc8b5bbce9da670f2f9f7ddfae')
+sha256sums=('83e097cceaf258ddab2c4f72087fe2488f0a5f7b5de394649e45026f6097b004')
package() {
- tar xf "${srcdir}/fman-1.1.3.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
+ tar xf "${srcdir}/fman-1.1.5.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
}