summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 84a92a711052..6ee93421255f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Herrmann <michael+removethisifyouarehuman@herrmann.io>
pkgname=fman
-pkgver=0.9.2
+pkgver=0.9.3
pkgrel=1
pkgdesc="A modern file manager for power users. Beautiful, fast and extensible"
arch=('x86_64')
@@ -11,11 +11,11 @@ license=('custom')
depends=('qt5-base' 'p7zip')
optdepends=('qt5-svg')
-source=('https://fman.io/updates/arch/fman-0.9.2.pkg.tar.xz')
+source=('https://fman.io/updates/arch/fman-0.9.3.pkg.tar.xz')
noextract=("${source[@]##*/}")
-sha256sums=('c88ca70d6bbf4cf531cc0d62518641d173c20be667efad61e2847b2f02d9a9ce')
+sha256sums=('7fc743642a6c211e051a6822f95a48994a59505c8c5daee0fcac65caec42652c')
package() {
- tar xf "${srcdir}/fman-0.9.2.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
+ tar xf "${srcdir}/fman-0.9.3.pkg.tar.xz" -C "${pkgdir}" --exclude='.INSTALL' --exclude='.PKGINFO' --exclude='.MTREE'
}