summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94580c6a6a67..7e20264e997d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: lmartinez
pkgname=fnott-git
pkgver=1.0.1.r2.g5845372
-pkgrel=1
+pkgrel=2
pkgdesc="Keyboard-driven and lightweight Wayland notification daemon"
arch=('x86_64')
url="https://codeberg.org/dnkl/fnott"
@@ -27,4 +27,5 @@ build() {
package() {
cd "$pkgname"
DESTDIR="$pkgdir/" ninja -C build install
+ install -Dm 644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}