summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daa882f401a2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname="font-victor-mono"
+pkgver=1.1.0
+pkgrel=1
+pkgdesc="A programming font with cursive italics and ligatures."
+arch=(any)
+url="https://github.com/rubjo/victor-mono"
+source=(
+ "https://github.com/rubjo/victor-mono/raw/v$pkgver/public/VictorMonoAll.zip"
+)
+sha256sums=(
+ "9275f581dc2fd0d14d152de7be0e3eaefbb9379a4a497c691e8fcd8b5bf748c4"
+)
+
+package() {
+ cd "$srcdir"
+
+ install -d "$pkgdir/usr/share/fonts/${pkgname%-fonts}"
+ install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 TTF/*.ttf
+ install -Dm644 "LICENSE.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+