summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f8c33b519fa..583fd6682224 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,5 +18,6 @@ md5sums=('1699e277414cedf2def7df6c3f3f2e54')
DLAGENTS=('https::/usr/bin/wget -nd -r -l 1 -A fb2k-component %u')
package() {
- install -Dm644 -t "${pkgdir:?}/usr/share/foobar2000/components" foo_playcount.dll
+ # shellcheck disable=SC2154
+ install -Dm644 -t "$pkgdir/usr/share/foobar2000/components" foo_playcount.dll
}