summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2476de2977fd..17aa54ca3f0f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,8 @@ url="http://www.foobnix.com"
license=('GPL3')
depends=('python2-chardet' 'python2-simplejson' 'python2-mutagen' 'gst-plugins-good'
'gst-plugins-base' 'gst-python2' 'webkitgtk' 'libkeybinder3' 'gettext' 'gst-plugins-bad'
- 'gst-plugins-ugly' 'gst-libav' 'fuseiso' 'python2-notify' 'lame' 'faac' 'python2-keybinder2' 'ffmpeg' 'python2-dbus')
+ 'gst-plugins-ugly' 'gst-libav' 'fuseiso' 'python2-notify' 'lame' 'faac' 'python2-keybinder2'
+ 'ffmpeg' 'python2-dbus')
makedepends=('python2-distutils-extra')
source=("https://github.com/foobnix/foobnix/archive/$pkgver.tar.gz")
sha256sums=('a4fb20d1a015eeb07fe7611c577aea7290e71e4eff10f6e458d8c987353f97dd')
@@ -21,5 +22,5 @@ build() {
package() {
cd $pkgname-$pkgver
- python2 setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}