summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f2b1dcc7ec5..c8f30d8e8e99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgbase="foosynth-plugin-${_plug}-git"
pkgname=("avisynth-plugin-${_plug}-git"
"vapoursynth-plugin-${_plug}-git"
)
-pkgver=r3.1.g7c235de
+pkgver=r5.1.gabb9cdc
pkgrel=1
pkgdesc="Plugin for Vapoursynth/Avisynth: ${_plug} (Dual interface for Vapoursynth/Avisynth) (GIT version)"
arch=('x86_64')
@@ -23,14 +23,12 @@ sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
- echo "$(git describe --first-parent --tags --always | tr - .)"
+ echo "$(git describe --long --tags | tr - .)"
}
prepare() {
cd "${_plug}"
mkdir -p build
-
- sed '1i#include <cpuid.h>' -i src/cpuid.cpp
}
build() {