summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 632deaab13d7..e949832d26be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgbase="foosynth-plugin-${_plug}-git"
pkgname=("avisynth-plugin-${_plug}-git"
"vapoursynth-plugin-${_plug}-git"
)
-pkgver=r7.1.gddcbeaa
+pkgver=r8.0.gefd4e0f
pkgrel=1
pkgdesc="Plugin for Vapoursynth/Avisynth: ${_plug} (Dual interface for Vapoursynth/Avisynth) (GIT version)"
arch=('x86_64')
@@ -21,15 +21,12 @@ sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
- echo "$(git describe --first-parent --tags --always | tr - .)"
+ echo "$(git describe --long --tags | tr - .)"
}
prepare() {
cd "${_plug}"
-
mkdir -p build
-
- sed '1i#include <cpuid.h>' -i src/cpuid.cpp
}
build() {