summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa7f1dd66996..1b5a21661225 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
## Contributor: Philip Abernethy <chais.z3r0@gmail.com>
## Contributor: sowieso <sowieso@dukun.de>
-[ -z "$FORGE_SRV_PKGVER" ] && FORGE_SRV_PKGVER="1.9.4_12.17.0.1976-2"
+[ -z "$FORGE_SRV_PKGVER" ] && FORGE_SRV_PKGVER="1.9.4_12.17.0.1976-3"
[ -z "$FORGE_SRV_MCVER_LATEST" ] && FORGE_SRV_MCVER_LATEST="1.14.4"
IFS="-" read -ra _ver_temp <<< "$FORGE_SRV_PKGVER"
@@ -33,7 +33,7 @@ optdepends=("tar: needed in order to create world backups"
provides=("forge-server=${pkgver}")
conflicts=("forge-server")
backup=("etc/conf.d/forge")
-[ "$FORGE_SRV_PKGVER" = "1.9.4_12.17.0.1976-2" ] && install="forge-server.install" || install="forge-server-custom.install"
+[ "$FORGE_SRV_PKGVER" = "1.9.4_12.17.0.1976-3" ] && install="forge-server.install" || install="forge-server-custom.install"
source=("forged-backup.service"
"forged-backup.timer"
"forged.service"
@@ -153,7 +153,7 @@ package() {
for _license in "${_licenses[@]}"; do
_filename="$(basename "$_license" "$_license_suffix").txt"
_filename="${_filename//\%20/ }"
- install -Dm644 "$_filename" "${pkgdir}/usr/share/licenses/${pkgname}/$_filename"
+ install -Dm644 "$_license" "${pkgdir}/usr/share/licenses/${pkgname}/$_filename"
done
chmod g+ws "${pkgdir}/srv/forge"