summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1abaca7ba4bf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
+
+pkgname='form-extractor'
+pkgver=2.8
+pkgrel=1
+pkgdesc='Extract form tags from html'
+arch=('any')
+url='https://www.timedicer.co.uk/programs/help/form-extractor.sh.php'
+license=('APACHE')
+depends=('ghostscript' 'imagemagick')
+source=("${pkgname}-${pkgver}::https://www.timedicer.co.uk/programs/${pkgname}.sh")
+sha256sums=('SKIP')
+
+package() {
+ install -Dm755 "${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${pkgname}"
+}
+
+# vim: ts=2 sw=2 et: